Multitech Conduit Gateway

#1

Hi,

I’m trying to register my Multitech MTCDT gateway (s/n: 19196357) but run into some trouble. It said that the serial number is already on the network and won’t let me proceed the registration.

This gateway was previously registered and then removed. How can we “re-register” this gateway and put it back on dashboard?

Please help. Thanks.
Charlie

#2

Hi Charlie,

I’ve checked that gateway for you and we put in place a security measure that a gateway must be marked specifically to be re-registered on the back end. I’ve since done this for you and should be able to proceed successfully.

Please reach out if you still encounter issues

-Craig

#3

Hi Craig,

I just tried and still had trouble registering it. Please see the screenshot.

Regards,
Charlie

#4

Hi Charlie,

That’s because it’s currently registered under another account. Please reach out to support@senetco.com to resolve this or contact the current user that has this gateway registered in order to release it

-Craig

#5

Hi Craig,

Can you provide me the email of the account where this gateway is registered under. I can try to reach out to that person.

Thanks,
Charlie

#6

Hi Charlie,

We cannot provide user email addresses on a public forum. Please contact support@senetco.com for that.

-Craig

#7

Hi Craig,

I was able to register the gateway under my account.

One quick question, can you provide me the instructions on setting up the Multitech gateway?

Thanks!

#8

Craig,

The gateway status shows “offline” even though we are able to ping out to google website. But when I tried to ping reg.senetco.io website, it cannot reach it.

Can you help?

Charlie

#9

Hi Charlie,

You can find the setup instructions for all our supported gateways on our documentation site here https://docs.senetco.io. For the multitech you can find those instructions here https://docs.senetco.io/dev/gw/MultitechConduit/

Regarding the failed pings, you will also find the list of required ports that need to be open in order for the gateway to communicate with the network at the bottom of this page https://docs.senetco.io/dev/gw/#supported-gateways

-Craig

#10

Hi Craig,

Is the installation of Senet gateway software the same for AEP conduit using the mLinux command or it’s different? The model I have is 210A and I receive an error message about invalid device or hardware detected. Do you have any suggestion?

Charlie

#11

Charlie,

If your browse the documentation you’ll find the AEP installation procedure here https://docs.senetco.io/dev/gw/MultitechConduitAEP/

If you send the error you receive to support@senetco.io we can help you further

-Craig

#12

Hi Craig,

Please see the error logs below:

Version: 1.7.4
Date: 2019-05-09T02:22:31
localhost login: admin
Password:
admin@localhost:~# ls
lgwInstaller_02_08_16.sh whitelist.jsonlines
admin@localhost:~# dlF=lgwInstaller_02_08_16.sh;dlC=senetco;wget --no-check-certificate http://docs.${dlC}.io/downloads/02_08_16/$dlF -O $dlF && chmod +x $dlF && ./${dlF} -c ${dlC} -t DEV
–2019-07-10 11:06:54-- http://docs.senetco.io/downloads/02_08_16/lgwInstaller_02_08_16.sh
Resolving docs.senetco.io… 13.249.79.121, 13.249.79.118, 13.249.79.87, …
Connecting to docs.senetco.io|13.249.79.121|:80… connected.
HTTP request sent, awaiting response… 200 OK
Length: 18869 (18K) [text/x-sh]
Saving to: ‘lgwInstaller_02_08_16.sh’

lgwInstaller_02_08_16.sh 100%[===============================================>] 18.43K --.-KB/s in 0.09s

2019-07-10 11:06:54 (196 KB/s) - ‘lgwInstaller_02_08_16.sh’ saved [18869/18869]

Wed Jul 10 11:06:54 CDT 2019
./lgwInstaller_02_08_16.sh Version: 02_08_16

Verifying network connectivity. Complete.
mLinux: 4.1.9 AEP Ver: 1.7.4
Detected MultiTech Conduit MTCDT-210A MTCDT-0.0 with MTAC-LORA-915 MTAC-LORA-1.0
Error: Invalid device or hardware detected.
id: MTCDT-210A hwVer: MTCDT-0.0 mtacId: MTAC-LORA-915 mtacVer: MTAC-LORA-1.0
Please contact support@senetco.com for assistance
admin@localhost:~#

#13

Hi Charles,

That error is because you are using a USB LoRa accessory card. That antenna card is no longer support by MultiTech and we have stopped supporting it since v4.0. https://www.multitech.com/models/94557300LF

Your options are to either obtain an spi accessory card or downgrade the gateways firmware to something before v4.0. Obtaining a new spi card is much easier.

-Craig

#14

Hi Craig,

Thanks for the info. We try a different conduit and it seems to work fine.

Charlie